
<!doctype html>
<!--[if lt IE 7]><html class="no-js ie ie6 lt-ie9 lt-ie8 lt-ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 7]><html class="no-js ie ie7 lt-ie9 lt-ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8]><html class="no-js ie ie8 lt-ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <meta charset="UTF-8" />
        <title>
                            Caul Me By Your Name: Is Cauliflower Rice Terrorizing the Rice Industry? | TASTE
                    </title>
    <meta name="description" content="An online magazine for today&#039;s home cook, reporting from the front lines of dinner.">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <!-- pinterest verification -->
    <meta name="p:domain_verify" content="10fcb36f043bc390844ae1dfbe5ee230"/>
    <!-- end pinterest verification -->
    <link rel="pingback" href="https://www.tastecooking.com/xmlrpc.php" />

    <!-- favicon -->
    <link rel="apple-touch-icon" sizes="57x57" href="/wp-content/themes/taste/static/img/favicons/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/themes/taste/static/img/favicons/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/themes/taste/static/img/favicons/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/themes/taste/static/img/faviconsapple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/themes/taste/static/img/favicons/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/themes/taste/static/img/favicons/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/themes/taste/static/img/favicons/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/themes/taste/static/img/favicons/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/taste/static/img/favicons/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/wp-content/themes/taste/static/img/favicons/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/themes/taste/static/img/favicons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/wp-content/themes/taste/static/img/favicons/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/themes/taste/static/img/favicons/favicon-16x16.png">
<link rel="shortcut icon" href="/wp-content/themes/taste/static/img/favicons/favicon.ico" type="image/x-icon" />
<link rel="manifest" href="/wp-content/themes/taste/static/img/favicons/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/wp-content/themes/taste/static/img/favicons/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">

    <!-- load PRH newsletter widget -->
    <script type="text/javascript">
        !function(e,t,a){window.PRHWidgets={},window.PRHWidgets.ready=function(d){var n,o=e.getElementsByTagName(t)[0],c=!1;e.getElementById(a)||(n=e.createElement(t),n.id=a,n.async=!0,n.src=e.location.protocol+"//widgets.penguinrandomhouse.com/Include/JS/V2.0/ScriptPackage.ashx?widgetid=19",n.onreadystatechange=n.onload=function(){n.readyState&&"complete"!==n.readyState&&"loaded"!==n.readyState||c||(c=!0,PRHWidgets.$&&PRHWidgets.$(document).ready(d))},o.parentNode.insertBefore(n,o))}}(document,"script","prh-jssdk");
    </script>

    <!-- Pinterest -->
    <meta name="p:domain_verify" content="b9b5556de5883f3fe30cbca41544265c"/>
    <!-- End Pinterest -->

    
<!-- This site is optimized with the Yoast SEO plugin v6.3.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A “malicious and nefarious” grain alternative has got millions of home cooks excited—and corporate flacks and lobbyists a little steamed. But does the rice industry really have anything to worry about?"/>
<link rel="canonical" href="https://www.tastecooking.com/caul-me-by-your-name/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Caul Me By Your Name: Is Cauliflower Rice Terrorizing the Rice Industry?" />
<meta property="og:description" content="A “malicious and nefarious” grain alternative has got millions of home cooks excited—and corporate flacks and lobbyists a little steamed." />
<meta property="og:url" content="https://www.tastecooking.com/caul-me-by-your-name/" />
<meta property="og:site_name" content="TASTE" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-03-12T07:00:15-04:00" />
<meta property="article:modified_time" content="2018-03-11T21:44:37-04:00" />
<meta property="og:updated_time" content="2018-03-11T21:44:37-04:00" />
<meta property="og:image" content="https://assets.tastecooking.com/wp-content/uploads/2018/03/fbCaul.jpg" />
<meta property="og:image:secure_url" content="https://assets.tastecooking.com/wp-content/uploads/2018/03/fbCaul.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A “malicious and nefarious” grain alternative has got millions of home cooks excited—and corporate flacks and lobbyists a little steamed. But does the rice industry really have anything to worry about?" />
<meta name="twitter:title" content="Is Cauliflower Rice Terrorizing the Rice Industry?" />
<meta name="twitter:image" content="https://assets.tastecooking.com/wp-content/uploads/2018/03/fbCaul.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.tastecooking.com\/","name":"TASTE","alternateName":"Taste Cooking","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.tastecooking.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.tastecooking.com\/caul-me-by-your-name\/","sameAs":[],"@id":"#organization","name":"Crown Publishing Group","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TASTE &raquo; Caul Me by Your Name Comments Feed" href="https://www.tastecooking.com/caul-me-by-your-name/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tastecooking.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='crown-tracking-styles-css'  href='https://www.tastecooking.com/wp-content/plugins/crown-tracking/assets/css/crown-tracking.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='tb_stylesheet-css'  href='https://www.tastecooking.com/wp-content/themes/taste/static/build/css/screen.css?ver=4.9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tastecooking.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.tastecooking.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.tastecooking.com/wp-content/themes/taste/static/build/lib/modernizr/modernizr.js?ver=4.9.4'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js?ver=1.3.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tastecooking.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tastecooking.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.tastecooking.com/?p=98168' />
<link rel="alternate" type="application/json+oembed" href="https://www.tastecooking.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tastecooking.com%2Fcaul-me-by-your-name%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tastecooking.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tastecooking.com%2Fcaul-me-by-your-name%2F&#038;format=xml" />
    <script type="text/javascript">
   	var utag_data = {}
   	</script>
   	<!-- Loading script asynchronously -->
   	<script type="text/javascript">
   	    (function(a,b,c,d){
   	    a='//tags.tiqcdn.com/utag/random/rh-crown/prod/utag.js';
   	    b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
   	    a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
   	    })();
   	</script>
            <script>
                  if (typeof ga === 'undefined') {
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

                    ga('create','UA-75428710-9', 'www.tastecooking.com');                    ga('send', 'pageview');
                                  }
              </script> 
      </head>

  <body class="post-template-default single single-post postid-98168 single-format-standard" data-template="base.twig">

    <div class="left-border"></div>
    <div class="right-border"></div>
    <div class="top-border"></div>
    <div class="bottom-border"></div>

    <div class="mobile-menu mobile-menu--transitions-disabled">
  <input class="checkbox-toggle" type="checkbox" />
  <div class="hamburger">
    <div></div>
  </div>
  <div class="menu-items">
      <div>
        <ul>
          <li><a href="/features" class="ga-topnav-features">Features</a></li>
          <li><a href="/recipes" class="ga-topnav-recipes">Recipes</a></li>
          <li><a href="/newsletter" class="ga-topnav-subscribe">Subscribe</a></li>
          <li><a href="/about_us" class="ga-topnav-about">About</a></li>
        </ul>
        <a href="https://www.tastecooking.com"><img src="/wp-content/themes/taste/static/img/taste-icon.svg" alt="Taste Icon" /></a>
      </div>
  </div>
</div>

          <header id="header">
          <div class="search-pulldown">

  <div class="search-form-container">
    <form method="get" class="search-form" action="https://www.tastecooking.com/wp-admin/admin-post.php">
        <input type="hidden" name="action" value="search_form"/>
        <input name="q" class="search-form-input" id="search-form-input" type="search" placeholder="What are you looking for?" onfocus="if (this.placeholder == 'What are you looking for?') {this.placeholder = '';}" onblur="if (this.placeholder == '') {this.placeholder = 'What are you looking for?';}" />

        <label class="search-form-label">
          <input type="submit"/>
          <svg width="30px" height="24px" viewBox="0 0 30 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M25.1066017,14 L1.50826408,14 C0.675272828,14 0,13.3342028 0,12.5 C0,11.6715729 0.66865487,11 1.50826408,11 L24.8786797,11 L17.3596604,3.48098073 C16.7705011,2.89182149 16.763683,1.94342382 17.3535534,1.35355339 C17.9393398,0.767766953 18.8854438,0.764123424 19.4809807,1.35966038 L29.3682617,11.2469413 C29.401523,11.2802026 29.4329282,11.3146089 29.4624748,11.350031 C29.7911519,11.6242356 30,12.0360756 30,12.5 C30,12.8022183 29.9110113,13.0835615 29.7571978,13.3190394 C29.6891042,13.5611431 29.5592958,13.7899466 29.3682617,13.9809807 L19.4809807,23.8682617 C18.8854438,24.4637986 17.9393398,24.4601551 17.3535534,23.8743687 C16.763683,23.2844982 16.7705011,22.3361006 17.3596604,21.7469413 L25.1066017,14 Z" fill="#F8F5E3"></path>
    </g>
</svg>
        </label>
    </form>
  </div>

  <div class="search-close">
    <div class="search-close-x"></div>
  </div>

</div>

          <nav class="nav-bar nav-bar--transitions-disabled">

  <div class="nav-items">

    <div class="nav-left">
      <ul>
        <li><a href="/features" class="ga-topnav-features">Features</a></li>
        <li><a href="/recipes" class="ga-topnav-recipes">Recipes</a></li>
      </ul>
    </div>

    <div class="nav-logo nav-logo--transitions-disabled">
      <a href="https://www.tastecooking.com"> <svg viewBox="0 0 110 46" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g>
            <path d="M17.2190204,0.582278481 L3.46562046,0.582278481 L0.990424152,0.582278481 L0.990424152,2.83485772 L8.09102547,2.83485772 L8.09102547,45.6527291 L10.1203085,45.6527291 L12.5917259,45.6527291 L12.5917259,2.83485772 L17.2190204,2.83485772 L19.6923272,2.83485772 L19.6923272,0.582278481 L17.2190204,0.582278481 Z" fill="#010101"></path>
            <path d="M84.4804651,0.582278481 L70.7251757,0.582278481 L68.2518689,0.582278481 L68.2518689,2.83485772 L75.3524702,2.83485772 L75.3524702,45.6527291 L77.3817533,45.6527291 L79.8531707,45.6527291 L79.8531707,2.83485772 L84.4804651,2.83485772 L86.953772,2.83485772 L86.953772,0.582278481 L84.4804651,0.582278481 Z" fill="#010101"></path>
            <path d="M106.949287,0.582278481 L96.2379225,0.582278481 L93.7646157,0.582278481 L93.7646157,45.6527291 L106.949287,45.6527291 L109.422594,45.6527291 L109.422594,43.3963767 L106.949287,43.3963767 L98.2672056,43.3963767 L98.2672056,24.2437934 L104.30215,24.2437934 L106.773567,24.2437934 L106.773567,21.9893276 L104.30215,21.9893276 L98.2672056,21.9893276 L98.2672056,2.83485772 L106.949287,2.83485772 L109.422594,2.83485772 L109.422594,0.582278481 L106.949287,0.582278481 Z" fill="#010101"></path>
            <path d="M30.6732724,0.581712506 L23.0247269,45.8502543 L25.074794,45.855914 L31.635009,7.10928719 L37.7247477,45.8578006 L42.2424533,45.8483677 L35.141852,0.596805165 L33.1465792,0.581712506 L30.6732724,0.581712506 Z" fill="#010101"></path>
            <path d="M27.0407851,30.0846522 L35.8078926,30.0846522 L35.8078926,27.8320729 L27.0407851,27.8320729 L27.0407851,30.0846522 Z" fill="#010101"></path>
            <path d="M50.7958416,8.56629468 C50.7958416,15.9711301 64.7892033,24.0834339 64.7892033,36.444321 C64.7892033,41.1456841 61.4996485,45.6527291 56.1486898,45.6527291 C50.7958416,45.6527291 47.5062868,41.8531524 47.5062868,37.1536759 L50.2157765,37.1536759 C50.2157765,40.5665033 52.0863447,43.4624071 55.7613499,43.4624071 C59.3721134,43.4624071 61.3711651,40.6947909 61.3711651,37.6045691 C61.3711651,30.1997337 47.3778033,22.0874299 47.3778033,9.7246562 C47.3778033,5.02517975 50.6673581,0.582278481 56.0183169,0.582278481 C61.3711651,0.582278481 64.6588304,4.38185519 64.6588304,9.08133165 L61.9512301,9.08133165 C61.9512301,5.6685043 60.0806619,2.77071392 56.4056567,2.77071392 C52.7948933,2.77071392 50.7958416,5.86282228 50.7958416,8.56629468"  fill="#000000"></path>
        </g>
    </g>
</svg>
 </a>
    </div>

    <div class="nav-right">
      <ul>
        <li><a href="/newsletter" class="ga-topnav-subscribe">Subscribe</a></li>
        <li><a href="/about_us" class="ga-topnav-about">About</a></li>
      </ul>
    </div>

  </div>
</nav>

<div class="nav-search-button">
  <div class="nav-search-svg ga-search-button"><svg width="19px" height="19px" viewBox="0 0 19 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M5.50619839,11.616766 C4.56198538,10.3979239 4,8.86806528 4,7.20694795 C4,3.22666051 7.22666051,0 11.206948,0 C15.1872354,0 18.4138959,3.22666051 18.4138959,7.20694795 C18.4138959,11.1872354 15.1872354,14.4138959 11.206948,14.4138959 C9.60074404,14.4138959 8.11726395,13.8884527 6.91902093,13.0000796 C6.88751372,13.0436324 6.85208138,13.0853262 6.81271478,13.1246928 L1.71079688,18.2266107 C1.31841004,18.6189975 0.686457829,18.6232301 0.293210874,18.2299831 C-0.0973134179,17.8394588 -0.0992840225,17.2082645 0.296583322,16.8123971 L5.39850122,11.7104792 C5.43268729,11.6762932 5.46869177,11.6450534 5.50619839,11.616766 Z M11.206948,12.4138959 C14.0826659,12.4138959 16.4138959,10.0826659 16.4138959,7.20694795 C16.4138959,4.33123001 14.0826659,2 11.206948,2 C8.33123001,2 6,4.33123001 6,7.20694795 C6,10.0826659 8.33123001,12.4138959 11.206948,12.4138959 Z" fill="#F8F5E4"></path>
    </g>
</svg>
</div>
</div>
      </header>
    
    <section id="content" role="main" class="main-content">

      <div id="pjax-container">
          <div class="wrapper ">
            
  <section class="newsletter-ad">

  <div class="newsletter-ad-left">
    <div class="newsletter-ad-text">Sign up for our newsletter</div>
  </div>
      &nbsp;&nbsp;
  
  <div class="newsletter-ad-right">
    <div class="newsletter-ad-text">Get a free recipe</div>
    <a href="https://www.tastecooking.com/newsletter/" class="button button--light--outline--small">Subscribe</a>
  </div>

</section>

  
	<div class="content-wrapper">
		<article class="post-type-post" id="post-98168">
			<section class="article-content">

                  <section class="article-header--inline-image article-header--inline-image--wide">

  <div class="article-header-text">
        <div class="article-header-subheader">
      <div class="article-header-date">
                  March 12, 2018
              </div>
            <div class="article-header-icon">
                <img src="/wp-content/themes/taste/static/img/egg-icon.svg" alt="Taste Egg Icon">
              </div>
          </div>
        <div class="article-header-title">Caul Me by Your Name</div>
    <div class="article-header-byline">
      <span class="article-header-author">By: <a href="https://www.tastecooking.com/author/ezimmerman">Edith Zimmerman</a></span>            <span class="article-header-attribution">Photos: <a href="http://huang-jenny.com/" target="_blank">Jenny Huang</a></span>
                </div>
    <div class="share-button">
      <div class="share-links">
      <div class="share-link-icon share-link-icon--facebook ga-share-facebook">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.tastecooking.com/caul-me-by-your-name/" target="_blank" class="facebook"> <svg width="12px" height="23px" viewBox="0 0 12 25" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M7.97967893,25 L2.65880919,25 L2.65880919,12.4984221 L0,12.4984221 L0,8.19079778 L2.65880919,8.19079778 L2.65880919,5.60464529 C2.65880919,2.09069679 4.15931721,0 8.42511685,0 L11.9756147,0 L11.9756147,4.30920222 L9.75655355,4.30920222 C8.09591546,4.30920222 7.98618167,4.91116511 7.98618167,6.03461878 L7.97886608,8.19079778 L12,8.19079778 L11.529364,12.4984221 L7.97886608,12.4984221 L7.97886608,25 L7.97967893,25 Z" id="facebook" fill="#000000"></path>
    </g>
</svg>
 </a>
    </div>
    <div class="share-link-icon share-link-icon--twitter ga-share-twitter">
      <a href="https://twitter.com/home?status=https://www.tastecooking.com/caul-me-by-your-name/" target="_blank" class="twitter"> <svg width="26px" height="23px" viewBox="0 0 27 23" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M23.1891933,3.63621262 C24.3031385,2.91860465 25.1578833,1.7807309 25.559027,0.425249169 C24.5160533,1.09136213 23.3635365,1.5730897 22.1338767,1.83388704 C21.1526174,0.704318937 19.7501572,0 18.1980396,0 C15.2203188,0 12.807285,2.59966777 12.807285,5.80564784 C12.807285,6.26079734 12.8520279,6.70431894 12.9445996,7.12790698 C8.46413269,6.88538206 4.49126691,4.57641196 1.82983255,1.06146179 C1.36543154,1.92192691 1.10005953,2.91860465 1.10005953,3.98172757 C1.10005953,5.99501661 2.05200446,7.77242525 3.49920761,8.81561462 C2.61514854,8.78571429 1.78354673,8.52159468 1.05531658,8.089701 L1.05531658,8.16112957 C1.05531658,10.9750831 2.91292062,13.3222591 5.38304027,13.8538206 C4.92943929,13.9900332 4.45423825,14.0581395 3.9605229,14.0581395 C3.61337928,14.0581395 3.27394997,14.0232558 2.94686355,13.9551495 C3.63189361,16.2607973 5.62372651,17.9418605 7.98430307,17.986711 C6.13749906,19.5448505 3.81240829,20.4717608 1.28674565,20.4717608 C0.851658994,20.4717608 0.421200916,20.4468439 0,20.3920266 C2.38680519,22.038206 5.22103992,23 8.26664654,23 C18.1872395,23 23.6088513,14.1528239 23.6088513,6.48006645 C23.6088513,6.22757475 23.6057656,5.97674419 23.5949656,5.72923588 C24.6487393,4.910299 25.5651984,3.88704319 26.2857143,2.72259136 C25.3183408,3.18438538 24.2784528,3.49667774 23.1891933,3.63621262 Z" fill="#000000"></path>
    </g>
</svg>
 </a>
    </div>
  
    <div class="share-link-icon share-link-icon--pinterest ga-share-pinterest">
    <a href="https://pinterest.com/pin/create/button/?url=https://www.tastecooking.com/caul-me-by-your-name/&media=https://www.tastecooking.com/wp-content/uploads/2018/03/TasteMag_CauliflowerRice_01.jpg&description=Caul Me by Your Name" class="pinterest" target="_blank"> <svg width="24px" height="24px" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <path d="M7.627,23.174 C7.522,22.225 7.427,20.769 7.669,19.733 C7.887,18.796 9.076,13.768 9.076,13.768 C9.076,13.768 8.717,13.049 8.717,11.986 C8.717,10.318 9.684,9.072 10.888,9.072 C11.911,9.072 12.406,9.841 12.406,10.762 C12.406,11.791 11.751,13.33 11.412,14.757 C11.129,15.951 12.011,16.926 13.189,16.926 C15.322,16.926 16.961,14.677 16.961,11.431 C16.961,8.558 14.897,6.549 11.949,6.549 C8.535,6.549 6.531,9.11 6.531,11.756 C6.531,12.787 6.928,13.894 7.424,14.494 C7.522,14.613 7.536,14.718 7.507,14.839 L7.174,16.199 C7.121,16.419 7,16.466 6.772,16.36 C5.273,15.662 4.336,13.471 4.336,11.711 C4.336,7.926 7.086,4.449 12.265,4.449 C16.428,4.449 19.663,7.416 19.663,11.38 C19.663,15.516 17.056,18.844 13.436,18.844 C12.22,18.844 11.077,18.213 10.686,17.466 L9.938,20.319 C9.667,21.362 8.936,22.669 8.446,23.465 C9.57,23.812 10.763,24 12,24 C18.627,24 24,18.627 24,12 C24,5.372 18.627,0 12,0 C5.373,-3.55271368e-15 0,5.372 0,12 C0,17.084 3.163,21.426 7.627,23.174 Z" fill="#000000"></path>
    </g>
</svg>
 </a>
  </div>
  
      <div class="share-link-icon share-link-icon--email ga-share-email">
      <a href="mailto:?&body=https://www.tastecooking.com/caul-me-by-your-name/" class="email"> <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M12 12.713l-11.985-9.713h23.97l-11.985 9.713zm0 2.574l-12-9.725v15.438h24v-15.438l-12 9.725z"></path></svg>
 </a>
    </div>
  </div>
    </div>
  </div>

    <img src="https://assets.tastecooking.com/wp-content/uploads/2018/03/TasteMag_CauliflowerRice_01-2000x1333.jpg" alt="TasteMag_CauliflowerRice_01">
  
</section>
        
        <div class="article-body">
            
            
          <h1><strong>A “malicious and nefarious” grain alternative has got millions of home cooks excited—and corporate flacks and lobbyists a little steamed. But does the rice industry really have anything to worry about?</strong></h1>
<p>In the spring of 2017, the rice industry issued a statement calling for cauliflower rice, a chopped-up version of the vegetable that’s popular among low-carb and paleo eaters, to call itself something else. “Only rice is rice,” said the president and CEO of USA Rice, Betsy Ward. “Vegetables are vegetables, and they shouldn’t try to pretend they are anything else. We may be asking the FDA and other regulatory agencies to look at this.”</p>
<p>News outlets picked up on the story—treating it largely with amusement—and it gained traction on the Internet. “Cauliflower rice is freaking out the rice industry,” read one <a href="https://qz.com/988930/the-rice-industry-is-fuming-at-the-existence-of-cauliflower-rice-part-of-a-larger-fight-over-the-naming-of-food/" target="_blank" rel="noopener">Quartz</a> headline. The media dominos continued to fall. Vice: “<a href="https://tonic.vice.com/en_us/article/43g9qd/big-rice-is-very-mad-about-cauliflower-rice" target="_blank" rel="noopener">Big Rice Is Very Mad About Cauliflower Rice</a>.” Fox News: “<a href="http://www.foxnews.com/food-drink/2017/05/25/why-rice-industry-hates-this-healthy-new-food-trend.html" target="_blank" rel="noopener">Why the rice industry hates this healthy new food trend</a>.” The Packer: “<a href="http://edp.thepacker.com/news/rice-group-steamed-over-cauliflower-products" target="_blank" rel="noopener">Rice group steamed over cauliflower products</a>.”</p>
<p>It was easy to understand the impulse to laugh at what seemed like the rice industry’s tone-deaf overreaction. On the surface, there is something almost touchingly uncool about it, like an anxious dad being flustered by a new form of slang. From a distance, it seems kind of silly—a massive industry like rice ($2.4 billion in 2016) being bothered by one like cauliflower (which brought in $390 million in 2016). But for the people who make their living in rice—including rice lobbyists as well as rice farmers in California and Arkansas (our nation’s leading provider)—the incursion is serious business. Cauliflower, a vegetable that has become a favorite of millennial, paleo, anti-grain low-carb eaters (although rice has always been gluten-free) for its versatility and low calorie count, has been trying to take a bite out of the rice industry since…well it’s hard to say when, although I’ll get to that in a second.</p>
<p>Although cauliflower rice’s popularity can mostly be pinned to the rise of the paleo diet—which itself began with gastroenterologist Walter Voegtlin’s 1975 book <em>The Stone Age Diet</em>—it rose to mainstream prominence with the 2002 publication of exercise scientist Loren Cordain’s <em>The Paleo Diet </em>and the books and websites that recommend using cauliflower instead of rice. Various marketing campaigns—including Green Giant’s “<a href="https://www.cbsnews.com/news/cauliflower-rice-trend-rice-industry-says-is-miselading/" target="_blank" rel="noopener">Move Over, Rice</a>” and “<a href="https://www.usarice.com/images/default-source/2015-usa-rice-daily-images/communications/comm-ar-ag-cmte-discusses-fake-rice-171206.jpg?sfvrsn=1d44c38d_4" target="_blank" rel="noopener">Reimagine Your Rice</a>”—have been straightforward in their intentions. And if any vegetable can masquerade as rice (and <a href="https://www.greengiant.com/products/riced-veggies/" target="_blank" rel="noopener">Green Giant has a whole line of them</a>, including riced beets and riced kohlrabi), it’s conceivable that the rice industry could be in trouble. But are people really mistaking a vegetable for a grain? Or is this all some kind of head game?</p>
<p><img class="alignnone size-full wp-image-98234" src="https://assets.tastecooking.com/wp-content/uploads/2018/03/cauli-rice-shot.gif" alt="" width="800" height="533" /></p>
<p>I emailed USA Rice via its general inquiry line and heard back from spokesman Michael Klein within minutes. We set up an interview over the phone for a couple days later. “It’s a bit malicious and maybe nefarious,” said Klein. “Is it hurting our reputation if you’re giving kids cauliflower rice and calling it fried rice—fried cauliflower rice—and kids don’t like it, and they have a negative connotation about rice?” Klein added. “That’s something that we have to think about.”</p>
<p>The industry’s main concern is not the term “riced cauliflower” but “cauliflower rice”—which may seem like a small difference but could be the difference between one being mistaken for the other. “We aren’t thrilled with ‘riced,’” Klein wrote me in an email. But he recognizes “ricing” is a viable process. “Obviously, riced cauliflower, while it may make us uncomfortable, there’s nothing wrong with that. There’s a kitchen tool called a ricer, and things are riced.”</p>
<p>As far as I can tell, cauliflower rice was invented in 1998 by Harrison Ford’s son, Ben Ford, a chef in California. Except he called his creation cauliflower couscous: “Chef Govind Armstrong and I were working on a lamb dish,” <a href="https://www.goodfood.com.au/good-health/health-food-cauliflower-rice--qa-with-la-chef-and-creator-benjamin-ford-20140801-3d0al" target="_blank" rel="noopener">he told an Australian food magazine.</a> “Like all great ideas, it just happened spontaneously.” In 2010, chef Eric Ripert covered the dish for his show, <em>Avec Eric</em>. The term “<a href="https://trends.google.com/trends/explore?date=all&amp;q=%22cauliflower%20rice%22" target="_blank" rel="noopener">cauliflower rice</a>” began to gain momentum online in 2012, and “<a href="https://trends.google.com/trends/explore?date=today%205-y&amp;q=%22riced%20cauliflower%22" target="_blank" rel="noopener">riced cauliflower</a>” has been on a steady incline since January 2016. I asked Ben Ford if he intended for the dish he made to be eaten as a carbohydrate substitute, or if he ever imagined cauliflower rice would become the thing it is now. “No,” he clarified in an email. “We were just trying to make a great lamb dish.”</p>
<p>Cauliflower, a cruciferous vegetable in the brassica family—and technically the same species as broccoli, Brussels sprouts, cabbage, collard greens, and kale—is a nutritional powerhouse grown mostly in California in the United States. A cup of chopped cauliflower provides about 85 percent of our recommended daily vitamin C intake, about 10 percent of daily recommended fiber, a significant amount of potassium, and, notably, only 5 grams of carbohydrates (1 percent of daily intake) and 25 calories. Meanwhile, a cup of cooked white rice has 200 calories, 45 grams of carbs (15 percent of suggested daily intake), 4.3 grams of protein (8 percent daily intake), and negligible amounts of vitamins and minerals.</p>
<p>But comparing them is, according to rice people, worse than comparing apples and oranges. “They’re completely different products with completely different nutritional profiles, and cauliflower isn’t rice,” said Klein. “We’re uncomfortable with that nutritional comparison. You may say cauliflower has more of this than rice, but rice has more of this than cauliflower. That is lost on most parts of the general public who don’t really dive into the nutritional analysis as deeply as [they could].”</p>
<p><a class="linked-media" href="https://assets.tastecooking.com/wp-content/uploads/2018/03/caulrice.jpg"</a><img class="alignnone size-full wp-image-98248" src="https://assets.tastecooking.com/wp-content/uploads/2018/03/caulrice.jpg" alt="" width="2172" height="1448" srcset="https://assets.tastecooking.com/wp-content/uploads/2018/03/caulrice.jpg 2172w, https://assets.tastecooking.com/wp-content/uploads/2018/03/caulrice-300x200.jpg 300w, https://assets.tastecooking.com/wp-content/uploads/2018/03/caulrice-768x512.jpg 768w, https://assets.tastecooking.com/wp-content/uploads/2018/03/caulrice-1024x683.jpg 1024w, https://assets.tastecooking.com/wp-content/uploads/2018/03/caulrice-150x100.jpg 150w, https://assets.tastecooking.com/wp-content/uploads/2018/03/caulrice-200x133.jpg 200w, https://assets.tastecooking.com/wp-content/uploads/2018/03/caulrice-500x333.jpg 500w, https://assets.tastecooking.com/wp-content/uploads/2018/03/caulrice-600x400.jpg 600w, https://assets.tastecooking.com/wp-content/uploads/2018/03/caulrice-1000x667.jpg 1000w, https://assets.tastecooking.com/wp-content/uploads/2018/03/caulrice-1500x1000.jpg 1500w" sizes="(max-width: 2172px) 100vw, 2172px" /></a></p>
<p>It’s clear, beyond a single animated lobbyist answering a reporter’s phone call, that the rice industry has taken notice—and isn’t taking any chances. Arkansas state representative Blake Johnson <a href="http://ualrpublicradio.org/post/rice-pretenders-irk-arkansass-rice-industry" target="_blank" rel="noopener">has also been calling on the FDA</a> to officially define rice through a formal Standard of Identification (SOI), using the grain’s official Latin name, and thereby exclude “rice pretenders”—meaning that only products that contain actual rice<strong>, </strong> <em>Oryza sativa L</em>., could be marketed with the word “rice.” Some food products have similar designations (tamales, jam, macaroni, whisky), but others don’t (milk, noodles).</p>
<p>Milk, in particular, is something of a cautionary tale for the rice industry, as consumers have steadily switched to plant-based alternatives, cutting sharply into dairy industry profits. The rice industry hasn’t exactly objected to the marketing of rice milk, though Klein, the USA Rice spokesman, said the industry wasn’t being hypocritical, because what we think of as rice milk—which isn’t stocked in the refrigerated dairy section—isn’t actually called rice milk but Rice Dream. (To note, USA Rice doesn’t represent the rice farmers who make this product.)</p>
<p>I hadn’t tried riced cauliflower before this story—although I am a fan of mashed cauliflower—but I purchased two bags from Trader Joe’s (one fresh, one frozen) and cooked them both up on the stovetop with onions, garlic, red pepper flakes, butter, and olive oil. It was an easy, tasty, and accommodating dish. And although the cauliflower did at first seem like a sort of miraculous substitute—I can’t believe it’s not rice (what would the lobbyists say!)—after an hour or so I started to feel hungry again and wondered what I should actually eat. (For what it’s worth, I also just finished Michael Pollan’s <em>Food Rules</em>, and number 10—“Avoid foods that are pretending to be something they are not”—is fresh in my mind. Although he’s talking more about synthetic substitutes like margarine.)</p>
<p>Toward the end of my interview with USA Rice’s Klein, I asked him if he’d ever tried riced cauliflower (or cauliflower rice). “Ha,” he said. “You know, personally I have not had it.…[But] one of the women in our office had it. She was not particularly excited about it, but she did have it. So. I can’t comment on that. I do not have experience with riced cauliflower.” I ask him about his ideal name for this product—cauliflower rice, riced cauliflower, something else.</p>
<p>Klein suggested “cauliflower crumbles” as a fair compromise. “Whatever you want to call it,” he said. “Let’s put it in the vegetable section, the produce section, and keep it out of the rice aisle.”</p>
<div class="embedded-recipe">
  <div class="embedded-recipe__header">
    <img src="https://assets.tastecooking.com/wp-content/uploads/2018/03/cauli-fried-rice.png" class="embedded-recipe__image" alt="Cauliflower "Fried Rice"">        <h3 class="embedded-recipe__title"><a href="https://www.tastecooking.com/recipes/cauliflower-fried-rice-2/">Cauliflower &#8220;Fried Rice&#8221;</a></h3>
        <h4 class="embedded-recipe__servings">
          4 servings
        </h4>
  </div>
  <div class="embedded-recipe__body">
    <div class="embedded-recipe__ingredients">
      <h4 class="embedded-recipe__ingredients-title">Ingredients</h4>
      <ul class="embedded-recipe__ingredients-list">
                           <li class="embedded-recipe__ingredients-list-item">1 medium head cauliflower, or 24 ounces cauliflower florets</li>
                                     <li class="embedded-recipe__ingredients-list-item">  Cooking spray</li>
                                     <li class="embedded-recipe__ingredients-list-item">2 large eggs</li>
                                     <li class="embedded-recipe__ingredients-list-item">  Pinch of kosher salt</li>
                                     <li class="embedded-recipe__ingredients-list-item">1 tablespoon toasted sesame oil</li>
                                     <li class="embedded-recipe__ingredients-list-item">&#189; small onion, finely chopped</li>
                                     <li class="embedded-recipe__ingredients-list-item">5  scallions, chopped, whites and greens kept separate</li>
                                     <li class="embedded-recipe__ingredients-list-item">&#189; cup frozen peas and carrots</li>
                                     <li class="embedded-recipe__ingredients-list-item">2  garlic cloves, minced</li>
                                     <li class="embedded-recipe__ingredients-list-item">&#188; cup reduced-sodium soy sauce,* or more to taste</li>
                       </ul>
    </div>
    <div class="embedded-recipe__text">
            <p class="embedded-recipe__description"><p><em>In </em>Skinnytaste Fast and Slow<em>, Gina Homolka cooks up both healthy alternatives with time-efficient techniques and slow cooker-friendly meals.</em></p>
<p>I <em>love</em> fried rice—I can eat a great big bowl and call it a meal. I often whip it up using leftover brown rice; but on days when I want to cut carbs or balance out a more decadent dish, I replace the rice with cauliflower “rice.” I shared this quick and light recipe on my blog and everyone went nuts . . . in a good way. They raved about how their cauliflower-hating husbands and kids gobbled it up! You can easily turn this into a main dish by adding any protein—chicken, shrimp, you name it.</p>
</p>
            <ol class="embedded-recipe__directions-list">
                            <li class="embedded-recipe__directions-list-item">Remove and discard the core of the cauliflower. Coarsely chop it into florets, then place half of the cauliflower into a food processor. Pulse until the cauliflower resembles grains of rice (don’t overprocess or it will get mushy). Set aside and repeat with the remaining cauliflower.</li>
                                      <li class="embedded-recipe__directions-list-item">Heat a large nonstick pan or wok over medium heat and spray it with oil. In a small bowl, beat the eggs with the salt. Pour the eggs into the pan and cook, turning a few times, until set, 1 to 2 minutes. Transfer to a plate.</li>
                                      <li class="embedded-recipe__directions-list-item">To the pan, add the sesame oil, onion, scallion whites, peas and carrots, and garlic. Cook, stirring, until soft, 3 to 4 minutes. Increase the heat to medium-high. Add the cauliflower “rice” and soy sauce. Stir, cover, and cook, stirring frequently, until the cauliflower is slightly crispy on the outside but tender on the inside, 5 to 6 minutes. Add the egg, remove the pan from the heat, and stir in the scallion greens. Divide among 4 bowls and serve hot.</li>
                        </ol>
    </div>
  </div>
</div>


        </div>

                  <div class="related-content">
                                                          </div>
        
      </section>

      
      <!-- author credit  -->
      <div class="author-credit-wrapper">
	<div class="author-credit-wrapper-tab"></div>
  <h3 class="author-name"><a href="https://www.tastecooking.com/author/ezimmerman">Edith Zimmerman</a></h3>

  
  <p class="author-bio">Edith Zimmerman is a writer, editor, and illustrator living in Brooklyn. She runs the comics section Spiralbound, and she was the founding editor of The Hairpin.</p>
</div>

		</article>
	</div><!-- /content-wrapper -->
          </div>
                </div>

                <footer id="footer">
	<div class="footer-recirc">

   <div class="footer-recirc-section featured">
  <div class="footer-recirc-section-header section--latest">
    <h4 class="footer-recirc-section-header--h">Most Recent features</h4>
  </div>
        <div class="footer-recirc-recent-post">
        <div class="footer-recirc-recent-post-image background-" style="background-image: url(https://assets.tastecooking.com/wp-content/uploads/2018/03/Jams-clip-150x164.jpg)"></div>
        <div class="footer-recirc-featured--details">
          <div class="footer-recirc-featured--h"><a href="https://www.tastecooking.com/pesto-jams-new-york-city-1980s/" class="ga-footer-recent">Pesto, Jams, and New York City in the 1980s</a></div>
          <div class="footer-recirc-featured--date">March 8, 2018</div>
        </div>
      </div>
        <div class="footer-recirc-recent-post">
        <div class="footer-recirc-recent-post-image background-" style="background-image: url(https://assets.tastecooking.com/wp-content/uploads/2018/03/lebovitz-ice-cream-5-e1520367888891-150x175.jpg)"></div>
        <div class="footer-recirc-featured--details">
          <div class="footer-recirc-featured--h"><a href="https://www.tastecooking.com/high-priest-american-ice-cream/" class="ga-footer-recent">The High Priest of American Ice Cream</a></div>
          <div class="footer-recirc-featured--date">March 7, 2018</div>
        </div>
      </div>
        <div class="footer-recirc-recent-post">
        <div class="footer-recirc-recent-post-image background-" style="background-image: url(https://assets.tastecooking.com/wp-content/uploads/2018/03/header-RGB-150x100.jpg)"></div>
        <div class="footer-recirc-featured--details">
          <div class="footer-recirc-featured--h"><a href="https://www.tastecooking.com/raspberries-turned-blue/" class="ga-footer-recent">How Raspberries Turned Blue</a></div>
          <div class="footer-recirc-featured--date">March 7, 2018</div>
        </div>
      </div>
    <a class="footer-recirc-section--view-all" href="/features">View All</a>
</div>

   <div class="footer-recirc-section featured">
  <div class="footer-recirc-section-header section--latest">
    <h4 class="footer-recirc-section-header--h">Most Recent recipes</h4>
  </div>
        <div class="footer-recirc-recent-post">
        <div class="footer-recirc-recent-post-image background-" style="background-image: url(https://assets.tastecooking.com/wp-content/uploads/2018/03/Taste_Borscht__008-150x180.jpg)"></div>
        <div class="footer-recirc-featured--details">
          <div class="footer-recirc-featured--h"><a href="https://www.tastecooking.com/recipes/classic-ukrainian-borscht-recipe/" class="ga-footer-recent">Classic Ukrainian Borscht Recipe</a></div>
          <div class="footer-recirc-featured--date">March 12, 2018</div>
        </div>
      </div>
        <div class="footer-recirc-recent-post">
        <div class="footer-recirc-recent-post-image background-" style="background-image: url(https://assets.tastecooking.com/wp-content/uploads/2018/03/andi-bui-kitchen-usa-finals-1599-e1520879601189-150x131.jpg)"></div>
        <div class="footer-recirc-featured--details">
          <div class="footer-recirc-featured--h"><a href="https://www.tastecooking.com/recipes/yens-cha-gio/" class="ga-footer-recent">Yen&#8217;s Chả Giò</a></div>
          <div class="footer-recirc-featured--date">March 12, 2018</div>
        </div>
      </div>
        <div class="footer-recirc-recent-post">
        <div class="footer-recirc-recent-post-image background-" style="background-image: url(https://assets.tastecooking.com/wp-content/uploads/2018/03/andi-bui-kitchen-usa-finals-1419-150x100.jpg)"></div>
        <div class="footer-recirc-featured--details">
          <div class="footer-recirc-featured--h"><a href="https://www.tastecooking.com/recipes/sriracha-baked-mac-n-cheese/" class="ga-footer-recent">Sriracha Baked Mac and Cheese</a></div>
          <div class="footer-recirc-featured--date">March 12, 2018</div>
        </div>
      </div>
    <a class="footer-recirc-section--view-all" href="/recipes">View All</a>
</div>

  <div class="footer-recirc-section instagram">
    <div class="footer-recirc-section-header section--instagram">
      <h4 class="footer-recirc-section-header--h">From Instagram</h4>
    </div>
    <div id="instafeed-footer" class="ga-footer-instagram">
      <a href="https://www.instagram.com/p/BgPPmJKj0Pz/">
        <img src="https://scontent.cdninstagram.com/vp/d49767eb7da63be2e7fa5959db752ad7/5B4CCB1C/t51.2885-15/sh0.08/e35/p640x640/28434075_151537282207158_6073084271940075520_n.jpg" alt="Taste Instagram Photo">
      </a>
    </div>
  </div>

</div>

  <div class="newsletter-signup">
  <div class="newsletter-signup-inner">
      <div class="newsletter-signup-label">Sign up for Our Newsletter</div>

      <div class="newsletter-signup-footer">
									  <div class="email-subscribe exp-subscribe subscribe">
    <div class="alert alert-success exp-success ga-etembed-success" style="display:none;">
      Great! You've signed up successfully!    </div>
    <div class="alert alert-danger exp-error" style="display:none;">
      We are experiencing an error, please try again.    </div>

    
    <form name="subscribe" id="email-signup" class="email-signup-form" action="https://www.tastecooking.com/wp-admin/admin-ajax.php" method="POST" target="_top">
      <fieldset class="form-group form-inline email-submit-group">
        <label for="email-address" class="sr-only">Email Address</label>
        <input id="email-newsletter" type="email" placeholder="your@email.com" class="email-newsletter text email form-control" name="email" value="">
        <button type="submit" value="Subscribe" name="subscribe" class="btn btn-primary email-submit-btn ga-general-signup">
					<i class="fa fa-envelope"></i> Subscribe        </button>
      </fieldset>

                        <small class="exp-small terms" style="">
            By clicking Subscribe, I acknowledge that I have read and agree to the Penguin Random House <a href="http://www.penguinrandomhouse.com/privacy/" target="_blank">Privacy Policy</a> and <a href="http://www.penguinrandomhouse.com/terms/" target="_blank">Terms of Use</a> and agree to receive news and updates from TASTE and Penguin Random House.
          </small>
              
      <fieldset class="field-group checkboxes" style="display:none">
                  <div class="checkbox">
            <label>
              <input type="checkbox" name="programs[]" value="505,50501,1" class="exp-checkbox" checked="checked">
              <span><strong>Tastebook General</strong></span>
            </label>
          </div>
                  <div class="checkbox">
            <label>
              <input type="checkbox" name="programs[]" value="505,50502,1" class="exp-checkbox" checked="checked">
              <span><strong>Tastebook Promo</strong></span>
            </label>
          </div>
              </fieldset><!-- /.checkboxes -->

      <input type="hidden" name="data_acq_code" value="TASTE_STATIC_ONGOING" />
      <input type="hidden" name="data_programs" value="50501|505,50502|505" />
      <input type="hidden" name="form_id" value="1" />
      <input type="hidden" name="action" value="crown_email_signup_submit" />
      <input type="hidden" name="ref_url" value="" />
    </form>

    
  </div>

  <script>
    jQuery(document).ready(function () {
      jQuery('.email-signup-form').off('submit.emailsignup').on('submit.emailsignup', function (e) {
                e.preventDefault();
        // e.stopPropagation();
        // Show loading gif
        var groupEl = jQuery(e.target).closest('.email-subscribe');
        groupEl.find('.email-signup-form').hide();
        groupEl.find('.email-submit-loading').show();

        // Populate ref_url
        jQuery(this).find('input[name="ref_url"]').val(window.location.href);

        // Generate Payload
        var payload = jQuery(this).serializeArray();

        
        jQuery.ajax({
          url: jQuery(this).attr('action'),
          type: 'POST',
          data: payload,
          success: function (data) {
                        // Hide loading spinner
            groupEl.find('.email-signup-form').show();
            groupEl.find('.email-submit-loading').hide();
            // Display success msg
            var target = jQuery(e.target);
            jQuery(e.target).hide();
            jQuery(e.target).parent().find('.alert-success').show();
            jQuery(e.target).parent().find('#downloadbtn').show();
          },
          fail: function (err) {
                        // Hide loading spinner
            groupEl.find('.email-signup-form').show();
            groupEl.find('.email-submit-loading').hide();
            // Display failure msg
            var target = jQuery(e.target);
            jQuery(e.target).hide();
            jQuery(e.target).parent().find('.alert-danger').show();
          }
        });
      });
    });
  </script>

  
				      </div>

  </div>
</div>

	<nav class="footer-nav">

    <div class="footer-social-links">
      <a class="social-link facebook" href="https://www.facebook.com/tastecookingmag" target="_blank"></a>
<a class="social-link twitter" href="https://twitter.com/taste_cooking" target="_blank"></a>
<a class="social-link pinterest" href="https://www.pinterest.com/tastecooking" target="_blank"></a>
<a class="social-link instagram" href="https://www.instagram.com/taste" target="_blank"></a>
    </div>

		<div class="footer-nav-links">
			<a class="footer-nav-link" href="https://www.tastecooking.com/about_us/">About Us</a>
			<a class="footer-nav-link" href="http://www.penguinrandomhouse.com/privacy/" target="_blank">Privacy</a>
			<a class="footer-nav-link" href="http://www.penguinrandomhouse.com/terms/" target="_blank">Terms</a>
		</div>
		<div class="footer-copyright">
			Copyright 2018 - Taste, A Division of Penguin Random House LLC. All Rights Reserved.
		</div>
	</nav>
</footer>
        
      <!-- BEGIN: wpflow ga events array -->
      <script defer>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</script>
      <!-- END: wpflow ga events array --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: TASTE mobile --><div id="om-yllqxpq3hydo33jof1fm-holder"></div><script>var yllqxpq3hydo33jof1fm,yllqxpq3hydo33jof1fm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){yllqxpq3hydo33jof1fm_poll(function(){if(window['om_loaded']){if(!yllqxpq3hydo33jof1fm){yllqxpq3hydo33jof1fm=new OptinMonsterApp();return yllqxpq3hydo33jof1fm.init({"u":"14532.581905","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;yllqxpq3hydo33jof1fm=new OptinMonsterApp();yllqxpq3hydo33jof1fm.init({"u":"14532.581905","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Taste Lead Gen --><div id="om-fntpsrdsndv0uani-holder"></div><script>var fntpsrdsndv0uani,fntpsrdsndv0uani_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){fntpsrdsndv0uani_poll(function(){if(window['om_loaded']){if(!fntpsrdsndv0uani){fntpsrdsndv0uani=new OptinMonsterApp();return fntpsrdsndv0uani.init({"u":"14532.551413","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;fntpsrdsndv0uani=new OptinMonsterApp();fntpsrdsndv0uani.init({"u":"14532.551413","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[email_signup id="3"]</div><div class="omapi-shortcode-parsed">  <div class="email-subscribe exp-subscribe subscribe">
    <div class="alert alert-success exp-success ga-etembed-success" style="display:none;">
      Great! You've signed up successfully!    </div>
    <div class="alert alert-danger exp-error" style="display:none;">
      We are experiencing an error, please try again.    </div>

    
    <form name="subscribe" id="email-signup" class="email-signup-form" action="https://www.tastecooking.com/wp-admin/admin-ajax.php" method="POST" target="_top">
      <fieldset class="form-group form-inline email-submit-group">
        <label for="email-address" class="sr-only">Email Address</label>
        <input id="email-newsletter" type="email" placeholder="your@email.com" class="email-newsletter text email form-control" name="email" value="">
        <button type="submit" value="Subscribe" name="subscribe" class="btn btn-primary email-submit-btn ga-etembed-success">
					<i class="fa fa-envelope"></i> Subscribe        </button>
      </fieldset>

                        <small class="exp-small terms" style="">
            By clicking Subscribe, I acknowledge that I have read and agree to the Penguin Random House <a href="http://www.penguinrandomhouse.com/privacy/" target="_blank">Privacy Policy</a> and <a href="http://www.penguinrandomhouse.com/terms/" target="_blank">Terms of Use</a> and agree to receive news and updates from TASTE and Penguin Random House.
          </small>
              
      <fieldset class="field-group checkboxes" style="display:none">
                  <div class="checkbox">
            <label>
              <input type="checkbox" name="programs[]" value="505,50501,1" class="exp-checkbox" checked="checked">
              <span><strong>Tastebook General</strong></span>
            </label>
          </div>
                  <div class="checkbox">
            <label>
              <input type="checkbox" name="programs[]" value="505,50502,1" class="exp-checkbox" checked="checked">
              <span><strong>Tastebook Promo</strong></span>
            </label>
          </div>
              </fieldset><!-- /.checkboxes -->

      <input type="hidden" name="data_acq_code" value="TASTE_POPUP_STATIC_ONGOING" />
      <input type="hidden" name="data_programs" value="50501|505,50502|505" />
      <input type="hidden" name="form_id" value="3" />
      <input type="hidden" name="action" value="crown_email_signup_submit" />
      <input type="hidden" name="ref_url" value="" />
    </form>

    
  </div>

  <script>
    jQuery(document).ready(function () {
      jQuery('.email-signup-form').off('submit.emailsignup').on('submit.emailsignup', function (e) {
                e.preventDefault();
        // e.stopPropagation();
        // Show loading gif
        var groupEl = jQuery(e.target).closest('.email-subscribe');
        groupEl.find('.email-signup-form').hide();
        groupEl.find('.email-submit-loading').show();

        // Populate ref_url
        jQuery(this).find('input[name="ref_url"]').val(window.location.href);

        // Generate Payload
        var payload = jQuery(this).serializeArray();

        
        jQuery.ajax({
          url: jQuery(this).attr('action'),
          type: 'POST',
          data: payload,
          success: function (data) {
                        // Hide loading spinner
            groupEl.find('.email-signup-form').show();
            groupEl.find('.email-submit-loading').hide();
            // Display success msg
            var target = jQuery(e.target);
            jQuery(e.target).hide();
            jQuery(e.target).parent().find('.alert-success').show();
            jQuery(e.target).parent().find('#downloadbtn').show();
          },
          fail: function (err) {
                        // Hide loading spinner
            groupEl.find('.email-signup-form').show();
            groupEl.find('.email-submit-loading').hide();
            // Display failure msg
            var target = jQuery(e.target);
            jQuery(e.target).hide();
            jQuery(e.target).parent().find('.alert-danger').show();
          }
        });
      });
    });
  </script>

  </div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[email_signup id="3"]</div><div class="omapi-shortcode-parsed">  <div class="email-subscribe exp-subscribe subscribe">
    <div class="alert alert-success exp-success ga-etembed-success" style="display:none;">
      Great! You've signed up successfully!    </div>
    <div class="alert alert-danger exp-error" style="display:none;">
      We are experiencing an error, please try again.    </div>

    
    <form name="subscribe" id="email-signup" class="email-signup-form" action="https://www.tastecooking.com/wp-admin/admin-ajax.php" method="POST" target="_top">
      <fieldset class="form-group form-inline email-submit-group">
        <label for="email-address" class="sr-only">Email Address</label>
        <input id="email-newsletter" type="email" placeholder="your@email.com" class="email-newsletter text email form-control" name="email" value="">
        <button type="submit" value="Subscribe" name="subscribe" class="btn btn-primary email-submit-btn ga-etembed-success">
					<i class="fa fa-envelope"></i> Subscribe        </button>
      </fieldset>

                        <small class="exp-small terms" style="">
            By clicking Subscribe, I acknowledge that I have read and agree to the Penguin Random House <a href="http://www.penguinrandomhouse.com/privacy/" target="_blank">Privacy Policy</a> and <a href="http://www.penguinrandomhouse.com/terms/" target="_blank">Terms of Use</a> and agree to receive news and updates from TASTE and Penguin Random House.
          </small>
              
      <fieldset class="field-group checkboxes" style="display:none">
                  <div class="checkbox">
            <label>
              <input type="checkbox" name="programs[]" value="505,50501,1" class="exp-checkbox" checked="checked">
              <span><strong>Tastebook General</strong></span>
            </label>
          </div>
                  <div class="checkbox">
            <label>
              <input type="checkbox" name="programs[]" value="505,50502,1" class="exp-checkbox" checked="checked">
              <span><strong>Tastebook Promo</strong></span>
            </label>
          </div>
              </fieldset><!-- /.checkboxes -->

      <input type="hidden" name="data_acq_code" value="TASTE_POPUP_STATIC_ONGOING" />
      <input type="hidden" name="data_programs" value="50501|505,50502|505" />
      <input type="hidden" name="form_id" value="3" />
      <input type="hidden" name="action" value="crown_email_signup_submit" />
      <input type="hidden" name="ref_url" value="" />
    </form>

    
  </div>

  <script>
    jQuery(document).ready(function () {
      jQuery('.email-signup-form').off('submit.emailsignup').on('submit.emailsignup', function (e) {
                e.preventDefault();
        // e.stopPropagation();
        // Show loading gif
        var groupEl = jQuery(e.target).closest('.email-subscribe');
        groupEl.find('.email-signup-form').hide();
        groupEl.find('.email-submit-loading').show();

        // Populate ref_url
        jQuery(this).find('input[name="ref_url"]').val(window.location.href);

        // Generate Payload
        var payload = jQuery(this).serializeArray();

        
        jQuery.ajax({
          url: jQuery(this).attr('action'),
          type: 'POST',
          data: payload,
          success: function (data) {
                        // Hide loading spinner
            groupEl.find('.email-signup-form').show();
            groupEl.find('.email-submit-loading').hide();
            // Display success msg
            var target = jQuery(e.target);
            jQuery(e.target).hide();
            jQuery(e.target).parent().find('.alert-success').show();
            jQuery(e.target).parent().find('#downloadbtn').show();
          },
          fail: function (err) {
                        // Hide loading spinner
            groupEl.find('.email-signup-form').show();
            groupEl.find('.email-submit-loading').hide();
            // Display failure msg
            var target = jQuery(e.target);
            jQuery(e.target).hide();
            jQuery(e.target).parent().find('.alert-danger').show();
          }
        });
      });
    });
  </script>

  </div></div>		<script type="text/javascript">var yllqxpq3hydo33jof1fm_shortcode = true;var fntpsrdsndv0uani_shortcode = true;</script>
		<script type='text/javascript' src='https://www.tastecooking.com/wp-content/plugins/crown-tracking/assets/js/ct.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.tastecooking.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.tastecooking.com/wp-content/themes/taste/static/build/js/all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.tastecooking.com/wp-content/themes/taste/static/build/lib/malihu-custom-scrollbar-plugin/jquery.mCustomScrollbar.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.tastecooking.com/wp-content/themes/taste/static/build/lib/flickity/dist/flickity.pkgd.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.tastecooking.com/wp-content/themes/taste/static/build/lib/jquery-mousewheel/jquery.mousewheel.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.tastecooking.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://www.tastecooking.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'ba57c90a80', slugs: {"yllqxpq3hydo33jof1fm":{"slug":"yllqxpq3hydo33jof1fm","mailpoet":false},"fntpsrdsndv0uani":{"slug":"fntpsrdsndv0uani","mailpoet":false}} };</script>
		
      
    </section>

  </body>
</html>
